BORG WARNER 6 SPEED - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 8th, 02, 03:38 PM Thread Starter
 
Join Date: Apr 2002
Location: humble,texas,usa
Posts: 2
ANYONE HAD EXPERIENCE WITH THE SYNCRO'S OUT IN A 6 SPEED TRANNY. MINE IS IN A 97 Z28.
rwb4ever is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 9th, 02, 06:25 PM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Is it growling the gears when shifting, or does it just not go into gear good all the time? There are plastic caps on the shifting forks that wear out or fall off, and it won't go in gear good. If it's scraping when shifting, it will be the syncro's.

Larry www.lnjstreetrods.com

[This message has been edited by lnjstreetrods (edited 04-09-2002).]
lnjstreetrods is offline  
post #3 of 5 (permalink) Old Apr 10th, 02, 05:42 PM
Senior Tech
 
Join Date: Oct 2000
Location: Las Vegas, NV
Posts: 612
Larry, get the T56 install kit yet? i sent it out last monday.
Tyler

------------------
<A HREF="http://www.pro-touring.com/featured_cars/Camaro/1968_Camaro/Tyler_Beauregard/tyler_beauregard.htm" TARGET=_blank>
68-LT1-T56
</A>
<A HREF="http://www.pro-touring.com/featured_cars/Camaro/1968_Camaro/Tyler_Beauregard/5050.htm" TARGET=_blank>
50/50
</A>
Teetoe_Jones is offline  
 
post #4 of 5 (permalink) Old Apr 10th, 02, 05:55 PM Thread Starter
 
Join Date: Apr 2002
Location: humble,texas,usa
Posts: 2
THANKS FOR THE REPLY. THE ONLY GEAR AFFECTED IS 3RD GEAR. IF YOU SHIFT SLOWLY AND VERY PRECISE IT WILL GO INTO GEAR WITHOUT ANY PROBLEMS WHATSOEVER.HOWEVER IF YOU SHIFT NORMALLY IT WILLNOT GO INTO GEAR AT ALL WITHOUT AN EFFORT AND THEN YOU GET A GEAR CLASH NOISE.ONCE IT IS IN GEAR IT DOESNT JUMP OUT. I DID GET A MY HANDS ON A SERVICE MANUAL AND I WILL CHECK OUT THE SHIFTING FORKS THIS WEEKEND AS THIS IS MY DAILY DRIVER.I HAVE ALSO BEEN TOLD IT IS CHEAPER TO REPLACE THE TRANSMISSION THAN TO HAVE IT REBUILT. LET YOU KNOW WHAT HAPPENS IF IT IS THE CAPS ON THE FORKS THAT WILL SAVE ME A BUNDLE.HEY I AM ALSO ORIGINALLY FROM FORT WORTH. THANKS
rwb4ever is offline  
post #5 of 5 (permalink) Old Apr 13th, 02, 10:24 AM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Same symptoms were a problem on some Vipers - turned out to be bent (aluminum) shift forks from power-shifting. Running change was made in '99 or '00 to iron shift forks and the field problem disappeared.

------------------
JohnZ
CRG
'69 Z28 Fathom Green
JohnZ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome