1978 Camaro Lt - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Apr 3rd, 01, 11:14 AM Thread Starter
 
Join Date: Apr 2001
Posts: 1
Unhappy

i dont have spark-pls help i've got a 78 camaro lt, 305, 2b carb and hei electronic ignition. Thursday she was fine and strong and friday morning all she could do was try.
a friend checked things out and said juice was going to the distributor and still no spark. I replaced the module only not the little thing it plugs into, still no spark. what should i look at next? yes, yes it is getting gas. thanks
babyblue is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 3rd, 01, 05:43 PM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Post

Go through the rest of the distributor ... The coil...The rotor...even the cap itself. If you have replaced the module, then the coil is the next best possibility. However, if you haven't changed things in quite a while, freshen up the other maintenance items while you are in there ...
sdtsdt is offline  
post #3 of 4 (permalink) Old Apr 3rd, 01, 08:18 PM
Senior Tech
 
Join Date: Mar 2001
Location: slaughters ky 42456
Posts: 238
Wink

Remove the dist cap Crank the engine over to see if the rotor turns if not suspect timing gear and chain.pretty common for the fiber on cam sprocket to strip off.

------------------
gene stills is offline  
 
post #4 of 4 (permalink) Old Apr 4th, 01, 12:46 AM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Post

Just last weekend my father in laws 84 chevy truck had exactly the same problem...ran fine when parked and the next morning it fired and then died...I found a pin hole burned thru the rotor...slapped a $4.95 rotor on and he was on the road again. Check it out.

------------------
375hp 78 Chevy truck
77 Chevy Nova
95 Chevy Lumina 3.4L
and building a 78 Nova
travis is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome