Windshield Wipers - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Mar 12th, 01, 08:38 AM Thread Starter
 
Join Date: Mar 2001
Location: watauga, tx, tarrant
Posts: 4
Post

My wipers on my 68 Camaro stoped working and at first I thought it was the switch so I unpluged the switch and pulled the wires out of the pigtail that they were in and now I don't remember how they went in the pigtail. I have a babyblue wire and a dark blue wire and a black wire, I do not know if these are the wires that it has always had or if someone(Stepdad) riged it up this way, all I know is two wires go close together on the pigtail and the other one is on the other side. HELP! because all we are getting here in Dallas is sun one day and rain the next.
Great68 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Mar 13th, 01, 03:28 AM
Tech Team
 
Join Date: May 2000
Location: Greenville, SC
Posts: 93
Post

Great 68,

The wire colors are correct. I am not able to look at my 68 or my manuals as I am writing this at work. I'm not sure I understand what you mean by pigtail. The 2 blue and one black wire should be in a plastic(phenolic) connector. Did you somehow pull those wires out of the connector? If you don't get a response sooner, I will look at mine tonight and let you know the orientation in the connector (if I can get a clear enough look. The wiring diagram in the manual is not very clear on the switch wires.
H-dog is offline  
post #3 of 11 (permalink) Old Mar 13th, 01, 03:45 AM Thread Starter
 
Join Date: Mar 2001
Location: watauga, tx, tarrant
Posts: 4
Post

Yes I pulled them out of the connector to try them on a toggle switch. And the fact that the manual is not very clear is my problem as well. Yes any help you can give would be great.
Great68 is offline  
 
post #4 of 11 (permalink) Old Mar 13th, 01, 05:38 AM
Gold Lifetime Member
Robert
 
Join Date: Oct 2000
Location: Simpsonville, SC
Posts: 3,358
Post

H-dog

To change the subject briefly. There is a cruise in at Shoney's the 17th at 5:00. If the weather is good I'll be there. Let me know if you can make it.

Great68

Hope you didn't mind me butting in. Hope you get your problem solved.

------------------
Robert

'69 getting better every day... (every pay day)
rojo is offline  
post #5 of 11 (permalink) Old Mar 13th, 01, 06:07 AM Thread Starter
 
Join Date: Mar 2001
Location: watauga, tx, tarrant
Posts: 4
Post

No skin off my nose my only problem is that the cruise is in SC and not here in Dallas/Ft.Worth. H-dog I am at work as well when I post and can only check in from time to time as well.


<BLOCKQUOTE>quote:</font><HR>Originally posted by rojo:
H-dog

To change the subject briefly. There is a cruise in at Shoney's the 17th at 5:00. If the weather is good I'll be there. Let me know if you can make it.

Great68

Hope you didn't mind me butting in. Hope you get your problem solved.

<HR></BLOCKQUOTE>

Great68 is offline  
post #6 of 11 (permalink) Old Mar 13th, 01, 01:13 PM
Senior Tech
sonny
 
Join Date: Mar 2001
Location: Richmond,VA
Posts: 107
Post

Great68,
im looking at the wiring diagram now, holding the switch if it were in the dash, the black wire on the right, dark blue in the middle,
and light blue on the left. hope this helps..
Sonny

[This message has been edited by 67ssrs350 (edited 03-14-2001).]
67ssrs350 is offline  
post #7 of 11 (permalink) Old Mar 13th, 01, 01:31 PM
Senior Tech
sonny
 
Join Date: Mar 2001
Location: Richmond,VA
Posts: 107
Post

sorry for the double post

[This message has been edited by 67ssrs350 (edited 03-13-2001).]

[This message has been edited by 67ssrs350 (edited 03-14-2001).]
67ssrs350 is offline  
post #8 of 11 (permalink) Old Mar 14th, 01, 03:36 AM
Tech Team
 
Join Date: May 2000
Location: Greenville, SC
Posts: 93
Post

rojo,

I'll try to make it to Shoney's this Saturday. I have a Yellow 68 convertible, but I don't bring it into the Shoney's lot, because it looks pretty shabby compared to what's there. I'll just park it where I can find a place. What does your 69 look like so I can recognize it?
H-dog is offline  
post #9 of 11 (permalink) Old Mar 14th, 01, 03:47 AM
Tech Team
 
Join Date: May 2000
Location: Greenville, SC
Posts: 93
Post

Great68,

Make sure you have a good ground at the wiper switch-to-dash area. My switch has a star washer that bites into the dash. I have read some threads here that talked about a strap. Also make sure the wiper motor housing has a good ground.
H-dog is offline  
post #10 of 11 (permalink) Old Mar 14th, 01, 04:08 AM Thread Starter
 
Join Date: Mar 2001
Location: watauga, tx, tarrant
Posts: 4
Smile

Thanks H-dog I will try that!!!!
Great68 is offline  
post #11 of 11 (permalink) Old Mar 14th, 01, 04:51 AM
Gold Lifetime Member
Robert
 
Join Date: Oct 2000
Location: Simpsonville, SC
Posts: 3,358
Post

H-dog

Mine is a 69 Coupe Red-Orange, black Z-stripes, black vinyl top. It's not perfect either (a little paint bubble here and there) heck I don't care I just pull up raise the hood then take off walking around looking at the others. Don't sell yourself short, jump right in. I think I've seen your car before or one like it (red line tires?)and as I recall it looked great. I usually get there a little early to get a spot and don't stay too long. Anyway, hope to see you there.

Guys

Again, sorry for changing the subject.

------------------
Robert

'69 getting better every day... (every pay day)
rojo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome