Engine whistle at start up!? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Dec 28th, 01, 07:19 AM Thread Starter
 
Join Date: Apr 2001
Location: San Clemente, Ca USA
Posts: 26
Question

I have a 327 bored .060, Stealth intake,461
heads, flat top 10:1 pistons, Speed pro-cam
.436 valve lift @300 deg, roller rockers.
I keep getting a whistle at start-up every
other morning. It just happens at start up.
This motor has probably 20K on it. It runs
fairly solid. Any hints? or advice? I'm thinking it
could be my crank walking, but I'm still very
green at this kind of stuff.
moonshine is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Dec 28th, 01, 09:49 AM
Senior Tech
 
Join Date: Aug 2000
Location: seattle, wa
Posts: 172
Lightbulb

Try checking for a leak in the carb to intake gasket.

------------------
Stock 67 327 RS
www.angelfire.com/ca7/goatjjcamarors/index.html
goatjj is offline  
post #3 of 3 (permalink) Old Jan 2nd, 02, 05:33 AM Thread Starter
 
Join Date: Apr 2001
Location: San Clemente, Ca USA
Posts: 26
Thumbs up

Thanx!!!!!!!! it worked! No more whistle!
moonshine is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome