Coolant - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jan 31st, 02, 05:25 AM Thread Starter
 
Join Date: Apr 2001
Location: Tallahasse,FL, US
Posts: 18
Question

My car is leaking coolant, but only when it is parked. I've already had the waterpump, the bottom hose, and the thermostat changed out. What else could it be?
My1stCamaro is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jan 31st, 02, 05:56 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
Post

Could it be a freeze-out plug? Can't you see pudles, or see drips where it's coming from?

------------------
68 Coupe, 350 4-speed
Jim's Camaro Corner
Spames is offline  
post #3 of 8 (permalink) Old Jan 31st, 02, 06:06 AM
Moderator
Jeff
 
Join Date: Dec 2000
Location: Waipahu, Hawaii
Posts: 3,175
Post

check for a cracked resovor also
HawaiianCamaro is offline  
 
post #4 of 8 (permalink) Old Jan 31st, 02, 06:06 AM Thread Starter
 
Join Date: Apr 2001
Location: Tallahasse,FL, US
Posts: 18
Post

It's not really a puddle, because I live on a hill. But I know it's coming from the bottom part of the engine.

My1stCamaro is offline  
post #5 of 8 (permalink) Old Feb 1st, 02, 10:44 AM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Post

head gasket? intake gasket? heater or lower radiatior hose shot or loose?

------------------
1971 Nova(looks like 69 camaro from underneath!)
355sb, vortec heads, HOT cam,T-10 tranny, 3.70 gears 16X8" IROC wheels
see pics here http://community.webshots.com/user/novaderrik
novaderrik is offline  
post #6 of 8 (permalink) Old Feb 1st, 02, 11:49 AM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Post

Check real close at the LF part of the intake manifold.

------------------
Don~ ZZ430DropTop
~~~~and~~~~
70 RS/Z28
67 RS/SS Convertible, 70 RS/Z28
ZZ_430 is offline  
post #7 of 8 (permalink) Old Feb 1st, 02, 02:54 PM
Senior Tech
 
Join Date: Nov 2001
Location: Oxford Pa.
Posts: 503
Post

ummmm.....What year car is this ???? What Engine ???.....a little bit of info will help isolate Your problem..........
18436527 is offline  
post #8 of 8 (permalink) Old Feb 4th, 02, 03:56 AM Thread Starter
 
Join Date: Apr 2001
Location: Tallahasse,FL, US
Posts: 18
Question

well, i fixed my trunk. the motor came un-plugged. i took my car to get it checked out. they said it's leaking from the heater hose. the two metals pieces, where the heater hose connects to the radiator, is leaking. so what is the best way to get that fixed? my car is a '89, RS, V8, 305 engine.
My1stCamaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome