Resto Tach Not working? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 25th, 02, 07:33 AM Thread Starter
 
Join Date: Aug 2002
Posts: 65
I recently rebuilt a 327 and put it in my 67 camaro that came standard without a tach. I also put an MSD pro-whatever distributer in at that time. I took the fuel gauge out of the dash and put in an OER tach from year one. The tach has never worked right. It seems to be reading right at the lower rpm's, but when I rev it the tach will go up a ways and then fall slightly while jerking around the whole time. Since I never had the tach in while I had a points style distributer, I dont know if the tach/distributer combo isn' compatible, or if the tach is trash, but was wondering if there was another possible answer. Thanks,
Dan
Dwalk47 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 25th, 02, 06:28 PM
Senior Tech
 
Join Date: Feb 2002
Location: Williamstown,PA
Posts: 500
MSD makes tach/fuel injection adapters that should fix your problem.

------------------
'69 RS Camaro
355 5-speed 4.11
1 2RUN is offline  
post #3 of 4 (permalink) Old Aug 26th, 02, 10:07 AM Thread Starter
 
Join Date: Aug 2002
Posts: 65
I have talked extensively with MSD and they don't seem to have a solution... Also, I don't have EFI so I'm not sure how that would help me.
Dwalk47 is offline  
 
post #4 of 4 (permalink) Old Aug 26th, 02, 06:31 PM
Senior Tech
 
Join Date: Feb 2002
Location: Williamstown,PA
Posts: 500
I was on MSD's website and typed in tach adapter on their search engine. It said if your tach is acting erratically you may need tach adapter #8910 or #8920 depending on your application and if GM try removing the tach filter first. Consult a tech rep for more details. I can't believe they wouldn't try to sell you something if there was a remote chance it would fix your problem.

------------------
'69 RS Camaro
355 5-speed 4.11
1 2RUN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome