Rob a little more help with heater - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Nov 2nd, 99, 06:01 PM Thread Starter
 
Join Date: Oct 1999
Location: bentonville, ar
Posts: 4
Rob thanks for help..I wired the blower motor directly to battery to see if it would work and it did. I have power at the fuse box. I took resister off and looked at it but do not understand what its purpose is. Has 3 prongs onit and looks like 2 springs connected to it. I unhooked the plug in wire to the blower motor and the plug has no power. I clipped a wire to the prong at blower motor and touched battery term. and it worked. The plug that plugs into resister has no power. Any suggestions? Thanks. Also I have no power at fuse box for the dash lights. Do I need to trace this wire or any other ideas. Thanks

yankee_23 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Nov 4th, 99, 08:21 AM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
Glad i could help. on the dash lights make sure that you have turned the light switch knob all the way to the right, this is the dimmer, if you still have no power at the fuse, then it sounds like the reostate of the headlight switch is burnt out and you will need a new switch. To get the switch out you have to reach up behind to the switch. on the switch is a small button, depress the button and the pull the lights on keep pulling untill the knob comes out. Now you can undo the nut and pull the switch down. On the front of the switch is a spring is it burnt?, also there is a small plate wich rotates with the knob is it contacting the spring? the power flows through the spring to the plate from the plate to the fuse and then to the dash lights.
on the heater resistor the springs are the resistors, Do have power at any of the wires going to this resistor block? Try each fan speed setting, If you have power in and nothing out then it sounds like the resistor is the culpert. I bought a new unit from my GM dealer, (he used the part # on the unit) cost was $10.00 Canadian. Does your car have AC?
Rob.Canada is offline  
post #3 of 3 (permalink) Old Nov 4th, 99, 08:27 AM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
Befor you pull the switch out and do all that trouble I assume that the tail lights work okay. If the tail light fuse blows then you will have no power at the dash light fuse.
Rob.Canada is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome