is it the radio or something else - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jan 20th, 12, 04:04 PM Thread Starter
Senior Tech
 
Join Date: Feb 2006
Posts: 197
is it the radio or something else

I have a old kenwood radio cassette player in my car. The sound quality started distorting and then there was no sound. The deck has power. I checked if there was power going to one of the speakers and the check light did not light up. I changed volume up and down. I tried other stations nothing seems to work. I also raised and lowered my antenna. Thinking it was a signal problem until the sound went out.

How can I check to see if it is the unit? The connections all seem fine. The fuse for power is perfect. And if it is the unit what can I install without butchering the interior. I was thinking maybe something in the glove compartment. Thanks for any help.

Jerryt
jerryt is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jan 20th, 12, 04:48 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,407
Garage
Send a message via MSN to DOUG G
Re: is it the radio or something else

Have you tried a cassette tape ???

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #3 of 8 (permalink) Old Jan 21st, 12, 01:32 AM Thread Starter
Senior Tech
 
Join Date: Feb 2006
Posts: 197
Re: is it the radio or something else

no i have not tried a tape yet, I had to go to work and didnt have time. But I will take your idea and try it in the morning.
jerry
jerryt is offline  
 
post #4 of 8 (permalink) Old Jan 21st, 12, 02:12 AM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Talking Re: is it the radio or something else

Quote:
Originally Posted by jerryt View Post
I have a old kenwood radio cassette player in my car. The sound quality started distorting and then there was no sound. ...

Jerryt
A cassette player - really - still
I guess you can still get cassettes - maybe at Truck Stops

Makes me want to go back to my RCA 45 player* - or maybe the Muntz 4-Track** - but nothing was er than that 8-Track*** with a Color-Bar right on the dash
* = stopped playing if I hit a bump - or shifted - or my girlfriend's leg brushed against it
** = stopped playing when the big rubber capstan got dirty and bound-up the tape
*** = stopped playing when the tape wrapped around the tiny "improved" metal capstan and the unit 'ate' all the tape - was a treat to clean out ... and you were out $8 for the tape

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
post #5 of 8 (permalink) Old Jan 21st, 12, 01:35 PM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: is it the radio or something else

What year car is it?

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #6 of 8 (permalink) Old Jan 21st, 12, 05:41 PM Thread Starter
Senior Tech
 
Join Date: Feb 2006
Posts: 197
Re: is it the radio or something else

I know I am a dinosaur. but i dont drive the car much and i just listen to the raen cut off. my car is a 69 camaro, and i want to put in a modern stereo. but i dont want to cut the dash.
I put the tape in and it didnt play. then i tried to eject it and tape stayed in and all i heard was static. Then the radio came on for a minute and then it cut off. anyone have ideas where to place a new reciever. i am thinking of in the glove compartment. also if anyone has pics of installation in the stock location that would help. I am trapped in the 70s and cant get out.

jerry
jerryt is offline  
post #7 of 8 (permalink) Old Jan 21st, 12, 06:16 PM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: is it the radio or something else

Jerry,

I just install a Retrosound stereo in a buddies 67 camaro. It looks very nice in the dash. I did not have to cut any of the dash and the outside plate fit real nice. They make 2 different ones.

They are a regular din stereo. The dins are adjustable to fit different openings and they give you enough hardware to space it right.

Checkout the Crutchfield site. I bought 6 x 9 speakers and a amp also. I mounted the amp under the passenger seat.

http://www.crutchfield.com/p_068RSM1...k.html?tp=5684

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #8 of 8 (permalink) Old Feb 11th, 12, 08:04 AM
Senior Tech
Mark
 
Join Date: Feb 2005
Location: Georgetown, TX
Posts: 335
Garage
Re: is it the radio or something else

Have you checked the speakers? Foam rot will make any stereo sound really bad....

69 RS, Hugger orange/black, Deluxe interior, Sony AM/FM/XM/CD, PS & PB. 355, forged pistons, Eagle rods, balanced, Iron Eagles, 9.4:1 CR, .038 quench, XR270HR Cam, Z28 intake, FAST-EZ EFI 2.0, Thorley Tri-Ys, TCI 700R4, 2400 stall, 3.42 posi
LukeWarm is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome