delayed shift - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 10th, 01, 02:08 AM Thread Starter
Tech Team
 
Join Date: Aug 2000
Posts: 62
Post

new 350 crate engine new 350 trans. anyone have any ideas on why i am getting a late shift from 2nd to 3rd. 1st to 2nd shifts great.
josh schaad is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 11th, 01, 10:49 PM
 
Join Date: Jul 2001
Location: Belleview, Fl. U.S.A
Posts: 5
Post

I would say either the shift cable is not adjusted properly or the modulator valve is not adjusted or it is bad.

------------------
Ryan
Camaro Racing
Black '81 Z 28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome