Re-pro Tank & Vent line?? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 25th, 02, 06:21 PM Thread Starter
 
Join Date: Sep 2002
Location: San Diego, Ca, USA
Posts: 11
Hi all,
I have a '69 'Vert with a problem on the fuel tank vent line. I got it with a new reproduction tank and the vent line spews fuel if it gets over half full or is hot outside.
What does it connect with or do I just cap it off? Thanks for your help. Mark
msw13 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 26th, 02, 06:08 AM
Senior Tech
 
Join Date: May 2002
Location: Kingsland, Georgia
Posts: 326
Welcome Mark,
There is no vent line on a 69', the gas cap is vented.
Sounds like you have a sending unit for a 350 SS or a big block motor which had a 1/4" fuel return line. Look along your frame (passenger side) and see if the car has two steel fuel lines. If you don't have a return fuel line simply drop the gas tank and plug the 1/4" line coming out of the sending unit.

Good Luck

------------------
Drew

69' X-11 350, Turbo 350, Factory Air, PS, PB, 12 Bolt (410 gear) & NOT AN SS
drew69 is offline  
post #3 of 5 (permalink) Old Sep 26th, 02, 12:49 PM Thread Starter
 
Join Date: Sep 2002
Location: San Diego, Ca, USA
Posts: 11
Drew,
Thanks for the reply. That is what I tried to do. I used a piece of vacuum hose and those small stainless clamps. It leaks when it gets real hot. What would you suggest for the cap?


------------------
69 Le Mans Blue Convertible 327 PG
msw13 is offline  
 
post #4 of 5 (permalink) Old Sep 27th, 02, 12:41 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,175
Garage
Don't use vacuum hose to cap off. Try to find a better way using fuel line hose and a plug.

Use a vented gas filler cap as Drew suggested.

------------------
Everett "OBJECTS IN THE MIRROR DISAPPEAR UPON RAPID ACCELLERATION"
Everett#2390 is offline  
post #5 of 5 (permalink) Old Sep 27th, 02, 03:43 AM
Gold Lifetime Member
Charley
 
Join Date: Nov 1999
Location: Woodland, Ca.
Posts: 3,553
Garage
Or just get the sending unit for a Z28 that only has one pickup for a 3/8' line.
clill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome