possible electrical short? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 20th, 02, 12:50 AM Thread Starter
 
Join Date: Dec 2001
Posts: 2
I own a 95 camaro v6, 5 speed, with the "bose" sound system. Just recently the radio begins to turn off and on sparatically. it seems to happen less when i'm crusing at speeds higher than 50 mph. I have not had time to check the back of the radio for any lose wires. but that seems odd?
Xtrmone is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 22nd, 02, 08:10 AM
Senior Tech
 
Join Date: Nov 2001
Location: San Angelo,TX,USA
Posts: 612
You dont have a speed sensitive system do you ?
Rsmith1969 is offline  
post #3 of 3 (permalink) Old Mar 22nd, 02, 11:09 AM Thread Starter
 
Join Date: Dec 2001
Posts: 2
no I don't, but in addition. I have no found that sometimes i lose illumination JUST on the radio, it doesn't allow to make any adjustments but it will keep on playing till it decides to reiluminate. I beginning to suspect the radio, now.
Xtrmone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome