more starting problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 20th, 01, 11:12 AM Thread Starter
 
Join Date: Feb 2000
Location: PORTS ST. LUCIE FL. USA
Posts: 26
Angry

first thank you to everyone who replied to my hei problem.now it'll run and shut off.but now the starter clicks as if the battery was dead but its a new battery,starter,neg batt cable,pos battery cable.im lost it will start if it sits but if you dont get it then forget it.itll just click and a loud clank like the starter hiting the fly wheel please help me i am lost.its a 67 camaro with a 350 out of 78 camaro. idont no what to do.thank you again

------------------
WOODY'S 67 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 20th, 01, 12:15 PM
Senior Tech
 
Join Date: Dec 1999
Location: Meridian, Idaho
Posts: 321
Post

Buy yourself a remote starter switch. Connect the leads to the S and the other to the battery on the solenoid. If it does not click and turns over, you have a defective solenoid.

------------------
68 SS 396
camaroguy is offline  
post #3 of 4 (permalink) Old Jun 22nd, 01, 05:59 AM
Tech Team
 
Join Date: Jun 2001
Location: Ontario,Canada
Posts: 54
Post

I had this problem with my camaro... Its your starter solenoid (the solenoid is in your starter)... It can't take the heat of the headers... Even if you replace your starter chances are this problem will happen again... The best thing to do is to get a starter relocation kit and mount it on your wheelwell... The second best thing is to wrap your headers with special header insulation... That should do the trick as well...
Good Luck
Joe Matheson

------------------
Black 67 Camaro
Black 67 is offline  
 
post #4 of 4 (permalink) Old Jun 23rd, 01, 07:41 AM Thread Starter
 
Join Date: Feb 2000
Location: PORTS ST. LUCIE FL. USA
Posts: 26
Talking

THANK YOU TO EVERYONE WHO REPLIED CHECK THIS OUT.THE BATTERY WAS DEAD FROM PRIOR USE YOU CANT RUN A CAR WITH TWO VOLTAGE REGULATORS.OPPPPPPSSSSSS

------------------
WOODY'S 67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome