idling problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 12th, 02, 08:25 AM Thread Starter
 
Join Date: Apr 2002
Location: Clinton, MA 01510
Posts: 1
I have a 86 Camaro 2.8 v6 302 engine, fuel injected.
Lately when I start the car, the idling is really bad, it goes up and down constantly but then it runs fine. I was spraying carb cleaner on the hoses to see if there were any bubbles but that didnt seem to work. I also checked the mass air flow that is perfectly fine too. Could someone let me know what other things I could try to figure this out

Thanks
Dee

[This message has been edited by DeeCamaro (edited 04-12-2002).]
DeeCamaro is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 14th, 02, 05:14 PM
 
Join Date: Apr 2002
Location: Plainfield,IL USA
Posts: 5
Have you tried taking a look at your EGR valve. That is the only other thing i can think of. If thats not it then get it diagonised.

------------------
92 Camaro RS
5.0 TBI
170k and still going
92cam170k is offline  
post #3 of 5 (permalink) Old Apr 14th, 02, 06:40 PM
 
Join Date: Mar 2002
Location: Wrightwood, CA . U.S.A.
Posts: 11
Check the butterfly valve in the throttle body for coking(sludge build-up). If it is dirty, you can clean it with carburetor cleaner and a fine bristle brush. Just remember that when you're done, you may have to hold the pedal to the floor to start the car because it may be flooded. Other things to check are idle air control valve operation and passages, bad grounds to the computer, base idle speed adjustment, and the computer itself
71 RAT is offline  
 
post #4 of 5 (permalink) Old Apr 15th, 02, 10:14 AM
Senior Tech
 
Join Date: Jan 2001
Location: conway s.c.
Posts: 168
Isn't that a rather large 2.8 liter V6 engine? Where can I buy one?

The Trickster!!!!!!!!!!!!!!!!!!!!!!
trickster is offline  
post #5 of 5 (permalink) Old Apr 15th, 02, 11:04 AM
Senior Tech
Matt Jones
 
Join Date: Jan 2002
Location: Renton, WA USA
Posts: 2,765
I don't know the exact number, but the 2.8L should be around 170ci...

------------------
1969 Base Camaro
Vortec 355, Perf. RPM, Demon Carb., TH-400
All sheetmetal is NOS GM
See my NEW webpage at: http://www.geocities.com/compuboy007/
Silver69Camaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome