fixed a problem just thought i would share - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 2nd, 02, 02:32 PM Thread Starter
Tech Team
 
Join Date: Oct 2000
Location: Glenwood,Ut U.S.A
Posts: 90
i have a 86 tpi, and it was missing and ran like crap. i started replacing things, cap, rotor, control module. well the cap and rotor need to replaced anyways. but then i thought it was a air leak started looking for one could not fine one. so today i bought new plugs and cured every thing right up.
Marky_24 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 3rd, 02, 05:22 PM
 
Join Date: Dec 2001
Posts: 56
Thanks for your feedback..it's always good to hear the successes in the midst of all the problems....Scott
ssfrebo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome