383 tpi running rich: continued... - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 7th, 01, 04:28 AM Thread Starter
Tech Team
 
Join Date: Aug 2001
Location: Lafayette, TN, USA
Posts: 34
Post

I started a new topic so those who were interested would not have to read a novel to get caught up.

In summary, the problem basically is a 383 tpi smoking badly with no error codes. We have entertained several theories from faulty head gaskets to computer problems. While not all theories proved to be the answer, they all were sound theories and helped me close in on the problem.

My latest discovery, and hopefully the jackpot, is that I have a bad fuel injector. While I could feel it pulsing when the car was running, the cylinder still would not fire. After swapping the injectors, I found that whatever cylinder I put that injector on would NOT fire. Thus, I have a bad injector.

This, in turn, was pushing air only out of that cylinder, fooling the O2 sensor into thinking the car was running lean. The computer tried to add fuel to correct, and created a rich condition that it could not see.

That is the theory that I am working off of, anyway. I hope this makes sense to you guys, and I would appreciate your input.

You guys have done a great job with this situation, and I hope you continue to give input as I try to fix this thing once and for all.
383tpi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 7th, 01, 05:53 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,461
Garage
Post

It's really better for site maintance to keep it in a single thread. When the time comes to clean up this forum you may loose half your info...
DjD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome