68 SS just doesnt want to fly - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Sep 20th, 99, 07:21 AM Thread Starter
 
Join Date: Sep 1999
Location: tulsa, okla
Posts: 1
smash the gass....and from 1600 rpm's to 3400 rpm's feels and sounds like the timing is in outerspace or somthin.....but its set at 12 .....after that this baby launches.....but the Cam i put in isnt that big......the only thing i can think of is the distributer.....but its new......i've set all the valves and gapped all the plugs....so i'm lost......68 SS 327 bored .030 around 400 hp COMP CAM 285 \ 490

[This message has been edited by woopajoo (edited 09-20-99).]
woopajoo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Sep 20th, 99, 02:36 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,480
Garage
Post some specs on your cam!

------------------
...DjD
69RS Ragtop
www.fbody.com/members/topless69
DjD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome