windshield wipers - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 20th, 00, 10:08 PM Thread Starter
 
Join Date: Feb 2000
Posts: 101
Question

Here is a good one. For the last year my wipers on my 68 Camaro would only work when I pressed the knob. They would move once then reset to home. I attempted to troubleshoot them a couple of times, but it wasn't too big of an issue since I don't drive it in the rain. Well, today I wanted to test drive it after doing some work, and it was raining. I pressed the knob, then pressed it again, and then again. Hey!! now my wipers work great in low and high. Only problem now, I can't shut them off. At least I know the motor works, I'll bet the switch is goofy.
rodsters is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 21st, 00, 04:46 AM
Senior Tech
Jim
 
Join Date: Apr 2000
Location: York S.C.
Posts: 1,081
Post

That would be my guess, and its also the cheapest to fix.

------------------
67 Camaro SS Conv.
70 Challenger R/T Conv.
ragtopman is offline  
post #3 of 3 (permalink) Old Sep 21st, 00, 10:52 AM
 
Join Date: May 2000
Posts: 17
Post

had the same "cycle once" problem with my 67
It turned out that the switch needs to be grounded to the dash, I put a nylon washer in between and all it would do is cycle once.
Learned that after replacing the wiper motor. Too bad I did not know about Team Camaro then...

------------------
http://www.geocities.com/d_depaolo/
dan1205 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome