'86 305 tpi trouble - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jul 7th, 99, 10:13 PM Thread Starter
 
Join Date: May 1999
Location: Bettendorf, Iowa, USA
Posts: 1
I have a 86 305 TPI Z-28 camaro, and I was wondering how well anyone knows Tpi engines or vacums/sensors. My computer gives me three trouble codes 33, 36,and 54 and I have already changed the Mass Air Flow sensor(code 33).

Wondering if anyone might help?
Chris

------------------
gecko69 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jul 18th, 99, 08:09 PM
 
Join Date: Aug 1998
Location: Fort Worth, Texas
Posts: 3
Did you clear the codes after installing the new part? Disconnect the battery for ten seconds, run the car, and see if the codes reappear. If you did this already, you have to troubleshoot each code seperately.

[This message has been edited by Randy Mosier (edited 07-18-99).]
Randy Mosier is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome