My 1989 Camaro RS is stalling - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 10th, 00, 03:48 PM Thread Starter
 
Join Date: Sep 2000
Location: Inglewood, Ca, USA
Posts: 1
Post

My 1989(V8 305,E) Camaro RS is stalling after reaching normal operating temp. After car stalls, it takes several attempts to restart. Im able to drive a few blocks before it stalls again. I then continue restarting and driving it until I can get it home. After it cools over night, it starts right up. After normal city driving for about 35 minutes, it starts to go into it's stalling act.

I've checked the spark plugs & wires, cleaned the battery terminal posts, and
changed the fuel filter. I also checked the vacuum hoses around the manifold.

The problem continues to persist. Any advice to remedy the problem would
be greatly appreciated.



[This message has been edited by bwiley (edited 09-10-2000).]
bwiley is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 10th, 00, 05:50 PM
Tech Team
 
Join Date: Aug 2000
Location: winters, CA, Us
Posts: 73
Post

hmmm all I could think of is the distributor. If it was a vaccuum leak it would want to run at all. What kind of choke does the carb run? Cuz if it's not open all the way at operating temp it may be depriving the engine of air and causing it to stall. I'm thinking the choke. Check that out though, hopefully it's that simple. Good luck
tireblazin68 is offline  
post #3 of 4 (permalink) Old Sep 10th, 00, 06:06 PM
 
Join Date: Sep 2000
Location: usa
Posts: 7
Post

to me it sounds like the coolant temp un hooked or burnt up.
superpro69 is offline  
 
post #4 of 4 (permalink) Old Sep 10th, 00, 07:21 PM
 
Join Date: Aug 2000
Location: dayton,tn. usa
Posts: 13
Smile

i think what ur problem is ur fuel pump is vapor locking on u i have a 87 iroc that does the same thing u say uyours is doing the only thing i can think of to fix the problem is replace ur fuel pump and if its in the tank well friend its a bitch to get to
i-roc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome