86 Camaro...Burning oil? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 16th, 00, 05:01 PM Thread Starter
 
Join Date: Oct 2000
Location: Osterville, ma usa
Posts: 1
Unhappy

I have a 1986 Camaro and when io start my car i see a nice big gust of smoke. Its probably something simple, but i think it is that the valve seals are messed up, because the smoke goes away. I dont really know...Also this car was not treated well by the last owner. I have 1 or 2 other problems. My car sometimes takes a while starting, like its not turning over even after i set the choke. And its also
taking about 1 minute that it has to be warmed up in. Even in warm weather. If i dont warm it up the car stalls when i shift into gear. I think it might be the choke needing to be cleaned. Am i right? Maybe? What do you recomend i do?should i just try do figure it out myself? If not how much do think it will cost to fix said problems? i would appreciate help scince i just got into learning about cars and this my first car i have owned (im only 17) Oh yeah, its not a standard transmission.....which..i..dont..like....
Thanx
Derek Lariviere is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 16th, 00, 06:09 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 966
Talking

Easy deal, if the car shows no blowby(take PCV out of valvecover,check and see if lots of smoke comes out of breather,with engine running).If no or little smoke valve seals should fix it.(350$) at a shop. Does car have a fast idle when you first start it up?If not, it sounds like choke is'nt working, or adjusted improperly. Good luck!
dale68z is offline  
post #3 of 3 (permalink) Old Oct 17th, 00, 11:51 AM
Senior Tech
 
Join Date: Mar 2000
Posts: 715
Lightbulb

Also a good idea while you are working on the carb to replace the vacuum lines and change the fuel filter. I had to convert my 85's from rivets to screws just to adjust the choke. they make a kit for this

------------------
68 RS, Ash Gold,pwr windows,Hounds tooth
CA420 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome