Tranny Cooler Threaded Through Radiator.. - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 1st, 02, 09:12 AM Thread Starter
Tech Team
 
Join Date: Mar 2002
Location: Los Angeles, California
Posts: 55
Ok well i dont know if i put that correctly. But the last two times someone mounted my trannsmission cooler on the front of my radiator...it would jossle around untill the little plastic threads that held it onto the radiator broke one of the cores in the radiator. Does this ALWAYS happen when you mount something that way? Or was it just because they did a shoddy job of mounting it? Im about to ATTEMPT to mount a electric fan onto my radiator, but it would seem that the way to mount it is by using those little plastic threads (cant think of the real name) which go through the radiator and then backaround and lock up. Thanks in advance.


kyle
xprow is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 1st, 02, 06:37 PM
 
Join Date: Nov 2001
Posts: 138
Ty-Wraps--do not use to mount anything to your rad. They are causing your problems.
jhow66 is offline  
post #3 of 3 (permalink) Old Jul 2nd, 02, 05:35 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,461
Garage
Here's a recent thread on trans coolers.
www.camaros.net/forum/Forum16/HTML/000812.html

The fasteners are not ty-wraps and most everyone uses them without problems...



------------------
...Dennis
"The '69, the '96 & the club"
DjD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome