Engine dies at every stop. - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 9th, 01, 08:49 AM Thread Starter
Tech Team
91z28
 
Join Date: Aug 2000
Location: Phoenix, AZ USA
Posts: 37
Exclamation

I have a 1991 Camaro Z28, the program I have is when I'm driving the engine dies at every stop, or when I let go of the gas pedal. Then the engine just dies. Then when I turn the car back on I have to press the gas pedal if not it dies again. Any idea what could be the problem?
Ivan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 9th, 01, 09:36 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 966
Post

Hey, where you at in Phx.? Really need more info,but,sounds like a big vaccum leak. Is your service engine light on? Does it have a vaccum controlled EGR valve? If so try it with the vaccum hose disconnected.

------------------
68 z28 68 rs 327 73 454 vette
dale68z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome