misfiring - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Sep 7th, 03, 10:38 AM Thread Starter
 
Join Date: Aug 2003
Location: detroit
Posts: 15
Post

68 camaro with a zz3 crate motor.
motor was running fine then started to misfire and backfire.
installed new plugs,wires,rotor,cap,and coil.
set timming 10 deg b.t.d.c.
car ran good for 1 day maybe running a little rich.

the the misfiring came back.

looked for vac leaks
could it be the carb? (holley 4160)
collin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Sep 7th, 03, 02:33 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

I'm not familiar with the ZZ3 - is it a breaker point ignition system? If so are you using a ballast resistor or resistor wire to the coil? Is the coil hotter than a fire-cracker and buldging on the bottom?

-dnult

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome