Low Trac Light - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 5th, 00, 05:38 PM Thread Starter
 
Join Date: Sep 2000
Location: Albuquerque NM USA
Posts: 1
Question

We have a '95 Z28 with 44,000 miles. Today everytime I braked on dry pavement my "Low Trac" light would come on and the brakes would take longer to stop. There was no unusual brake noise, but right at the end of the brake cycle there was a thump and the light would come on and the car would take longer to stop. Is this a brake problem? A transmission problem? I just want to have some idea of what is up before I meet the mechanic. Thank you, Karen
Karen R is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 5th, 00, 05:58 PM
Tech Team
 
Join Date: Aug 2000
Location: ,mi,USA
Posts: 94
Talking

if you drive on alot of dirt roads you could have dirt on the sensors or one came unplueged like if you ran over something
DEVIL'S LAKE is offline  
post #3 of 3 (permalink) Old Sep 6th, 00, 05:53 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

your low trac light comes on when there are slippery conditions, or when the rear wheels are spinning slower than the front wheels

its a safety feature in the 4th gen.the computer controls the wheel speed when its slippery

your abs light comes on when there is a problem with the abs system

your brake light will come on when there is a problem with the brakes

either that or the ABS speed sensor is malfunctioning. unplug your battery for a few hours, then plug it back on , it resets the computer, you then need to "teach" your car what it has again , go take it for a cruise and dog the nuts off of it, for about 10 mins. full shift points and all. this will reset everything to "your" driving style.

------------------
Chris's 67 RS can be seen at http://www.geocities.com/macphreak4evr/index.html
JOIN THE CAMARO NET WEBRING! www.geocities.com/macphreak4evr/webring/webringjoin.htm !!!
Chris Edwards is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome