1986 z28 cannot get fuel pump to work - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Dec 16th, 00, 05:40 AM Thread Starter
 
Join Date: Dec 2000
Location: lavergne tn
Posts: 1
Post

replaced fuel relay but still nopower to pump is there any way to check pump?
aquagraf is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Dec 17th, 00, 06:14 AM
Senior Tech
Freddie
 
Join Date: Feb 2000
Location: Central City, Ky.
Posts: 5,865
Post

Have you unhooked the wires at the fuel pump and checked for voltage with a digital volt meter?
big gear head is offline  
post #3 of 5 (permalink) Old Dec 17th, 00, 04:06 PM
Senior Tech
 
Join Date: Feb 2000
Location: Waldorf,Md,USA
Posts: 176
Post

Did you check the fuse on the front of the right shock tower?

------------------
Leo Paugh
MCC #017
www.clark.net/pub/chevelle/mcc.htm
There are no strangers here, only friends you haven't met.
chev64 is offline  
 
post #4 of 5 (permalink) Old Dec 18th, 00, 01:01 PM
 
Join Date: Dec 2000
Location: medford NY US
Posts: 16
Post

ok you can run 12Vs from the battary and that will tell you if its bad you want to jump the is not in the gastank right do that and that should tell you right away and its easy
james is offline  
post #5 of 5 (permalink) Old Dec 19th, 00, 05:08 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,074
Post

When you turn the ignition to ON the fuel pump will run for only 3 seconds then stop.
Make sure you aren't getting fooled, it won't run all the time.
Until the oil pressure switch kicks in.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Can Am Vintage Racer

[This message has been edited by davidpozzi (edited 12-19-2000).]
davidpozzi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome