2 cars, 3 problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Nov 30th, 01, 06:11 AM Thread Starter
 
Join Date: Nov 2001
Location: San Diego
Posts: 6
Question

where is the best place to start troubleshooting "missing"? I noticed the car really lost some power then shortly thereafter began to run like a 3 legged horse. On a BBC, I've installed a scattershield and occasionally when starting the car it will make a loud 'bang' noise. Doesn't happen all the time. Also changed to steeper gears, I noticed the temp went up at @15 degrees. It will not start after driving for at least 20min. It'll start after sitting for a bit. Hot start problem?
ErikSOCAL is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Dec 1st, 01, 08:09 PM
Senior Tech
 
Join Date: Mar 2001
Location: Washington ST
Posts: 312
Talking

If your car was running great and then lost power and started running poorly acting like it is missing, with the equipment that you say you have instlled I would assume that this engine (BBC) saw some rpms and I would start with checking the valvetrain (valves, rockers, rushrods). The symptoms sound all too familiar.
VINTAGE CAMARO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome