1968 - Battery not charging - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Mar 3rd, 01, 02:53 PM Thread Starter
 
Join Date: Mar 2001
Location: chandler az
Posts: 2
Question

The CAR: 68 Camaro, 350
This has been one of those long projects and I have forgotten how everything goes back together.

I need to know that I have connected the amp gauge correctly, from the alternator
to the Positive side of the gauge, the negative side of the gauge goes to positive side of the battery.

Alter ---- Pos(AMP Gauge)Neg ---- Battery

I had the original alternator checked and the shop said it was bad. Bought a 100 amp single wire alternator from loopers. Amp gauge is jumping all over the place, shows a positive charge only when accelerating. The newly connected volt meter shows 13 volts until I hit the gas, it then goes to 14 volts.

Could it be the horn relay ? It may not be connected right, there is only a black and red cable connected, there are three other wires from the harness close to it and they are not connected to anything ?

Any suggestions on how to troubleshoot this ??

Thanks for any help you can offer,

Jim Keating
[email protected]
jimkeating is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Mar 3rd, 01, 04:42 PM
Senior Tech
Tony
 
Join Date: Dec 2000
Location: Willow Park, Texas
Posts: 1,030
Post

Jim,
If I were you I would loose the AMP gage and just use a quality VOLT gage. The amp gage is an electrical fire just waiting to happen (long run of constantly hot wire that can get too hot and melt or get cut and short out and burn up the hole car), that is why auto manufactures now all use volt gages. I bought a 68 Camaro that had had an exstensive electrical fire due to an AMP gage. The volt gage will tell you of an electrical (charging) problem just as quickly as an AMP gage.
YOu should see 13.5+/-1 volts at the gage, alot of one wire altenators do not kick on until 1800 rpm or so is reached.
I talked to Mark Hamilton (of MAD Enterprises) when I rewired my 68 and he was very helpful with a few little problems that I encountered

------------------
TONY
67 CAMARO R/S CLONE, 355/turbo 350, 200hp NOS,12 bolt,etc...
idoxlr8 is offline  
post #3 of 4 (permalink) Old Mar 3rd, 01, 06:35 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 966
Post

Jim,if you want,come over and look at my cars.Both have consoul gauges.I agree,the 1 wire alt's only charge above idle speed.There maybe several wires on horn relay,depending on options(A.C.,hood lite)I'm in Phx.27+camelback.

------------------
68 z28 ,68 rs 327 ,73 454 vette, 2 goofy kids
dale68z is offline  
 
post #4 of 4 (permalink) Old Mar 4th, 01, 08:39 AM Thread Starter
 
Join Date: Mar 2001
Location: chandler az
Posts: 2
Post

i would love to, your email address didn't work. I'm in the phone book.
<BLOCKQUOTE>quote:</font><HR>Originally posted by dale68z:
Jim,if you want,come over and look at my cars.Both have consoul gauges.I agree,the 1 wire alt's only charge above idle speed.There maybe several wires on horn relay,depending on options(A.C.,hood lite)I'm in Phx.27+camelback.

<HR></BLOCKQUOTE>

jimkeating is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome