Blue Smoke under acceleration - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 30th, 01, 02:11 PM Thread Starter
Tech Team
 
Join Date: Apr 2001
Location: Bowmanville, ON Canada
Posts: 49
Angry

I've got a '69 327 4 speed. I've been driving quite a bit around town, and haven't done much highway driving. (over 2500 rpm)

I just got back from a cruise, and I went on the highway on the way back. While between shifts HUGE puffs of blue smoke were all I saw in the rearview!!!
I've noticed a little higher than normal oil consumption, and I've got a few ideas about what it may be, but I thought I'd throw it by you guys to see what the pros think.

Any and all help will be greatly appreciated!

Thanks!
John
monte1214 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 30th, 01, 04:16 PM
Senior Tech
 
Join Date: Feb 2000
Location: McKinney, Tx
Posts: 3,557
Question

R-I-N-G-S ? ? ? ?
kz1000ltd is offline  
post #3 of 4 (permalink) Old May 30th, 01, 08:03 PM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Post

Is it only smoking when you let off the throttle to shift? That sounds like the valve stem seals. If it smokes when you accelerate, then its most likely rings.

------------------
375hp 78 Chevy truck
77 Chevy Nova
95 Chevy Lumina 3.4L
and building a 78 Nova
travis is offline  
 
post #4 of 4 (permalink) Old Jun 1st, 01, 08:24 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

just like KZ said,

Rings.. I hope you didnt line all the slots up when it was assembled.. ugh... Mine coughs too..

------------------

Chris's 67 RS 327, Comp280,Flowmasters,shoddy interior, pepboys carpet and rust can be seen at http://www.67rs.com
JOIN THE CAMARO NET WEBRING!
http://nav.webring.yahoo.com/hub?ring=camaronet&list
Chris Edwards is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome