69 taillights - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Apr 2nd, 01, 06:10 PM Thread Starter
Senior Tech
Gary
 
Join Date: Sep 2000
Location: Kirkville,N.Y., U.S.A.
Posts: 957
Post

I replaced the rear wiring harness on my conv't. from the dash to the rear. The problem is the inside rear red tailights are twice as bright as the outside ones. I know that when the lights are on, they should all be the same brightness. Any ideas-thanks.
Gary Dorion is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Apr 2nd, 01, 07:05 PM
Senior Tech
 
Join Date: Dec 2000
Location: Monroe, WA, USA
Posts: 312
Post

ok i have two answer's for ya! for the price of one....

bad ground, it is best to run a ground strap from both tail light bucket's to the body to create a comon ground, also grease all conection's with lubraplate to seal out water and corrison.

you need to check the bulb's, if you are not useing the right one's or thay have been made wrong you will get this. there is a candle power rating for all bulb's, and tail light's/turn signal's should be 1157. back up light's and running light's are 1156 i believe.

on the 1157 the brake/turn part is brighter than the running part. if you managed to install them backward's, they have to offset nub's for alienment, you reverce the part you use for running to the part that should be the brake/turn signal.
ilbl8 is offline  
post #3 of 8 (permalink) Old Apr 3rd, 01, 04:32 AM
Senior Tech
John
 
Join Date: May 2000
Location: Galt,CA,USA
Posts: 306
Post

The inner bulbs are smaller than the 1157. Go down to your auto parts store and find a bulb that is samller than the 1157 but has the same base. That's what I have in mine. The 1157 will work if you do as explained above...

------------------
69 Z/28
www.camarogenerations.com
X77D80 is offline  
 
post #4 of 8 (permalink) Old Apr 3rd, 01, 10:27 AM
Senior Tech
JC
 
Join Date: Jul 2000
Location: Vancouver WA
Posts: 118
Send a message via AIM to JC69RSZ28
Post

My guess is that you are using the same blub for the inside and out side light, the inner ones are 1156, single filiment and the outside are 1157 dual filiment. unless of course you have a RS then they are both 1157. The inner ones on NON-RS cars are just taillights and the outer ones are turn signal,brake and tail. good luck

------------------
1969 RS Z28 Black, white deluxe interior,
http://www.corvetteforum.net/c3/corvettj
JC69RSZ28 is offline  
post #5 of 8 (permalink) Old Apr 3rd, 01, 05:26 PM Thread Starter
Senior Tech
Gary
 
Join Date: Sep 2000
Location: Kirkville,N.Y., U.S.A.
Posts: 957
Post

Thanks to you all, but I'm sorry to say that the bulbs I'm using are the 1157 & 1156. I was hoping to get away from having the running lights in the rear effect. I'm still open to any ideas, and I could just not drive at night.-NOT
Gary Dorion is offline  
post #6 of 8 (permalink) Old Apr 4th, 01, 09:05 AM
Senior Tech
Dave
 
Join Date: Jan 2000
Location: Burley, Idaho, USA
Posts: 496
Post

The inside lights are a smaller bulb with the large base. I can't remember the number right off but you should be able to find them in any store. If not I will get the number off mine and advise you later on.
Black69 is offline  
post #7 of 8 (permalink) Old Apr 4th, 01, 02:26 PM
Gold Lifetime Member
Rick
 
Join Date: Feb 2000
Location: Accord, NY
Posts: 4,815
Post

Well, well, well. Folks, this is my little brother Gary. Still can't get your lights right? I think you should give me your car and have it taken care of properly. I should have your carb rebuilt by Fall.
RickD is offline  
post #8 of 8 (permalink) Old Apr 4th, 01, 05:58 PM Thread Starter
Senior Tech
Gary
 
Join Date: Sep 2000
Location: Kirkville,N.Y., U.S.A.
Posts: 957
Post

I have 2 replys. 1 To RickD, I know where you live. 2 To Black69, I'm open to suggestions. Just for fun,if you would check your bulb #'s and let me know, that would be great. Thanks to you both!!
Gary Dorion is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome