cold start problem/tpi - need help please! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 8th, 01, 01:22 PM Thread Starter
 
Join Date: May 2001
Location: Lilburn
Posts: 3
Post

i have a 1987 iroc z 305 tpi. it won't crank when cold (overnight). the only way to crank it is to hold down the accelerator 1/4 to a 1/2 inch and it takes several times to get it cranked. no computer codes are coming up.
cold start valve or cold start switch maybe??
any suggestions on how to check or solve this would be greatly appreciated. thanks!
dchart1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 9th, 01, 09:25 AM
Tech Team
 
Join Date: Mar 2001
Location: Wingate NC
Posts: 77
Post

two things to check. cold start injector.
And if that dosent do it then you probably have a injector(s) leaking down.
6-71BlownCamaro is offline  
post #3 of 4 (permalink) Old May 11th, 01, 05:02 PM
Senior Tech
 
Join Date: May 2001
Location: n.waterboro,me. u.s.
Posts: 101
Wink

what about the IAC? its a valve that opens at start up to let air by because the throttle plate is closed.its also used if you have A/C when the motor senses the drag it opens up a little more. with you depressing the throttle a little your letting air by. hope this helps.
sldhd is offline  
 
post #4 of 4 (permalink) Old May 13th, 01, 02:35 AM
 
Join Date: Apr 2001
Posts: 26
Post

This is typical of low fuel pressure. You will likely need to replace the pump. Ray
RABarrett is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome