Bad Start - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 12th, 02, 03:18 AM Thread Starter
 
Join Date: Apr 2002
Location: Tulsa/Oklahoma/USA
Posts: 3
--------------------------------------------------------------------------------
I have a 86 z28 305 v8 fuel injected camaro and whenever i go to start it hot or cold it starts then shuts right off then the only way to get it to start is pump the gas while cranking but after that runs great this has occured since i got it 3 months ago. any help would be nice thanks.
HazardousZ28 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 12th, 02, 07:03 AM
 
Join Date: Nov 2001
Posts: 138
Pumping the throttle does nothing--all it does is change the amount of air that enters.Sounds like you have a fuel pressure regulator not keeping pressure on the fuel rail after sitting overnight. The reason you have to crank awhile is to replace the fuel pressure in rail.
jhow66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome