Please help i screwed up! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Apr 29th, 01, 05:57 PM Thread Starter
Senior Tech
 
Join Date: Mar 2001
Location: Niceville Fl
Posts: 1,070
Angry

I pulled my distributer the other day and didn't mark it properly and not I can't get the car to even start it back fires through the exhaust and the carb depending on how i turn the distributer. The biggest problem is I get the distributer where i want it and try to put it in and it goes all the way down and stops about a 1/4 from being flush with the manifold and then it won't go down. When i do get it to slide in all the way it is in the wrong place and the timing is all jacked up. I need help with the basics i have to being doing somthing simple wrong. How do I fix this???
69CamaroRacer is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Apr 29th, 01, 06:09 PM
Senior Tech
chris
 
Join Date: Jan 2001
Location: pittsfield NH
Posts: 193
Post

if i remember right you can set # 1 at tdc and then set the rotor to # 1 this should make it fire right up
c4boom is offline  
post #3 of 10 (permalink) Old Apr 29th, 01, 06:11 PM Thread Starter
Senior Tech
 
Join Date: Mar 2001
Location: Niceville Fl
Posts: 1,070
Post

i tried that and i can't get the distributer to sit in the block right so i can do that.

------------------
69CamaroRacer is offline  
 
post #4 of 10 (permalink) Old Apr 29th, 01, 06:55 PM
 
Join Date: Jan 2000
Posts: 230
Thumbs up

Oil pump is at the bottom of the Dist. - it has a slot that the Dist base sits in (look at bottom of Dist Shaft - you have to line these up (all the while getting it to slid in pointing at #1 wire)

Easiest way is to go buy a REALLY LONG screw driver (about the length of you dist shaft - and then some)

You can then turn the pump so that the slot lines up with the dist shaft -

Now the fun part - the dist will turn when the gears line up. Figure accordingly - so don't try to drop in already pointing at #1. Line it up with the next wire over and it should turn just about right.

Good luck.... it's frustrating - but not really that hard -

Just make sure that you are truly at TDC and it is lining up on #1 wire.

Steve

Dobek is offline  
post #5 of 10 (permalink) Old Apr 29th, 01, 07:33 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 992
Post

If you get the dist. in the right spot and it wont drop alltheway.Have someone bump over the engine with the starter,while lightly pushing down on the dist.The distributor will turn,and finally fall into the oil pump drive.

------------------
68 z28 ,68 rs 327 ,73 454 vette, 2 goofy kids
dale68z is offline  
post #6 of 10 (permalink) Old Apr 30th, 01, 06:49 AM Thread Starter
Senior Tech
 
Join Date: Mar 2001
Location: Niceville Fl
Posts: 1,070
Question

Here is an update....

I got it all running and it sounds really good but when I put the timming light on it, it reads 28* at idle. WHat gives? I am going to drive it and see if I get any hesitation r spark nock I'll let you know how it goes. I am thinking that if there is a problem it has to be in the distributer maby a vac advance sticking all the way open?? What do u think.
69CamaroRacer is offline  
post #7 of 10 (permalink) Old Apr 30th, 01, 08:23 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

I saw the post and thought you had done something real dumb {got married} I see you got it started you should be able to work out any problems now.

oger is offline  
post #8 of 10 (permalink) Old Apr 30th, 01, 10:24 AM
Senior Tech
Eric
 
Join Date: Dec 2000
Location: Kentwood, MI
Posts: 8,097
Post

There's a connector to the ECU on the distributor. You must disconnect it to set the base timing. Plug it back in when you're done and let the computer worry about the rest.
Eric68 is offline  
post #9 of 10 (permalink) Old Apr 30th, 01, 11:50 AM Thread Starter
Senior Tech
 
Join Date: Mar 2001
Location: Niceville Fl
Posts: 1,070
Angry

Well I test drove the car and it is still all jackd up. It barely starts and when you get on it it pops through the carb. I was sittin at a light and hit it and all i heard was poof it popd right out of the carb i thought I killed it. Lucky for me I have an edelbrock carb .. no power vlves. It cruses ok but you can't get any rps out of it. I got mad and took it to a shop! let it be their headache for a while!
69CamaroRacer is offline  
post #10 of 10 (permalink) Old Apr 30th, 01, 05:28 PM
Tech Team
 
Join Date: Apr 2000
Location: CA SF Bay Area
Posts: 94
Post

Huh, I recently posted how to install your distributer from scratch at https://www.camaros.net/forum/Forum1/HTML/004600.html
I would cut & paste the text here, but it doesn't line up well, so just look for about the 20th post on that url.. 2nd up from the bottom as of today..



------------------
-ibjoe
now: '73 LT1; '79 Z28
then: '67 coupe; '88 IROC; '95 Z28
ibjoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome