68 chevelle fuel gauge/sender fixed - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 2nd, 12, 06:24 PM Thread Starter
Tech Team
Howard
 
Join Date: Feb 2009
Location: Va. Beach, Va.
Posts: 92
68 chevelle fuel gauge/sender fixed

About a week ago while driving the 68', I noticed the fuel gauge pedded at the full mark. Knowing that the day before it showed half. I first looked under the dash at the connections and they looked good. I went to the ground wire from the tank to the body,removed it and cleaned the looped wire end and body to clean metal and reattached.Still no help. Next I disconnected the sender lead (brown wire) inside the trunk and attached a jumper wire from the brown wire connector (that feeds signal to the gauge) and grounded it.Turned the key to the ON position and the gauge went to empty (this confirmed the gauge is working correctly).So that showed that I had to drop the tank and test the sender.I removed the tank/sender (original).Rebuilt the sender by cleaning the post, metal flex ribbon and contacts inside the float sensor.Reconnected the brown wire and ground inside the trunk and tested the sender by moving the float arm down,turned the key ON and it went to empty,moved the float arm up,turned the key ON and went to full. Sender tests OK. I decided to use a flashlight to see how the inside of the tank looked through the sender hole (rust, trash,sediment,etc.) and found a 36" piece of 1/2" hard vinyl tubing laying in the tank. This had been there a LONG time by the scratches on it. Someone appearently lost it trying to syphon gas years ago and it lodged under the float arm making it show "full".Removed it and reassembled everything back and all is back to normal.

Just Having fun with all My Big Block Toys!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bbmusclecars427 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 2nd, 12, 07:20 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,479
Garage
Re: 68 chevelle fuel gauge/sender fixed

Good save.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome