Bad Start (Ignition Prob) - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 29th, 00, 05:03 PM Thread Starter
 
Join Date: Mar 2000
Location: Henderson, NV, USA
Posts: 3
Thumbs down

when i go to start my camaro, i put my key in the ignition, turn the key and it make that sound like it would when your battery is dead.. but then set up after five sec.. do i have a bad starter?? ignition?? not getting gas in to the engine??

[This message has been edited by Phil G (edited 03-29-2000).]
Phil G is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 29th, 00, 05:52 PM
Gold Lifetime Member
 
stevo camaro's Avatar
 
Join Date: Mar 2000
Location: Dunsmuir, CA
Posts: 1,986
Garage
Post

Maybe your battery is dead. If not check your starter, and or the solonoid. Pretty safe bet it's not fuel system.
stevo camaro is offline  
post #3 of 3 (permalink) Old Mar 30th, 00, 01:11 PM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
Post

Phil first off it is not neccessary that you post the same question over and over and over and over again! once is plenty, Choose the forum that best relates to the problem and please only post the question once.
Did you stop to think that maybe your car won't start because the smell you had from your AC was maybe the wiring burning up. You will have check further to find out what is up. Have you tried to boost the battery what happens, If you want some help you have to give us some info to work with.
Rob.Canada is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome