Engine Trouble - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Dec 16th, 01, 01:46 PM Thread Starter
 
Join Date: Dec 2001
Location: Alliance, NE, USA
Posts: 1
Angry

I have a 84 Camaro and generally when I start it, it runs fine in idle, however, as soon as I start driving it about 5 minutes after the engine splutters and dies. Restarting then is almost impossible.

Virii is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Dec 18th, 01, 04:35 PM
 
Join Date: Jul 2001
Posts: 10
Post

Carb'ed I'm guessing? If so, once it dies pull the aircleaner off, and open the throttle by hand and look into the throat of the carb, see if gas squirts. If no gas, narrows it down.
8Mike9 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome