no Spark - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Nov 6th, 00, 08:26 AM Thread Starter
 
Join Date: Nov 2000
Location: Vancouver Wa, USA
Posts: 2
Angry

My 87' Iroc-z (305-5 Speed) has no spark. I have found that I have no tach signal from the white wire on the gray connector on my coil. I traced it all the way back to the connection on the back of my tach. I have power P/B wire, and a good ground B wire. So my question is: can a bad tach solid state component be the cause of all my problems?
Thanks for any response!
P.S. All other ingnition components have been replaced, fuses are also good!
jimbobowers20 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 7th, 00, 07:26 AM Thread Starter
 
Join Date: Nov 2000
Location: Vancouver Wa, USA
Posts: 2
Question

<BLOCKQUOTE>quote:</font><HR>Originally posted by jimbobowers20:
My 87' Iroc-z (305-5 Speed) has no spark. I have found that I have no tach signal from the white wire on the gray connector on my coil. I traced it all the way back to the connection on the back of my tach. I have power P/B wire, and a good ground B wire. So my question is: can a bad tach solid state component be the cause of all my problems?
Thanks for any response!
P.S. All other ingnition components have been replaced, fuses are also good!
<HR></BLOCKQUOTE>

jimbobowers20 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome