Need Holley carb help fast?????? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jan 30th, 02, 01:31 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

I had a Holley 650 with a 4.5 power valve and the car ran great. I decided to try a new 750, so I put the 4.5 powervalve in this carb and the car won't even run. I have to have the idle turned way up so it will idle. About an 1/8 inch of the transfer slot showing underneath the butterflys and the idle mixture screws has absolutley no affect when I turn them in or out. I know the car should want to die when they are turned all the way in. My floats are fine. The only thing I can think of , but I am not sure, is the jetting is way to high 71 in front, 80 out back. It wants to pop through the carb and backfire like a lean condition though. I put all new gaskets and new 4.5 powervalve. The 650 has 67 and 73 jets in it. If a carb was really rich would it still pop and backfire out the carb. I need help. Thanks, Erik Beckett

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jan 30th, 02, 02:45 AM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Post

Sounds to me like maybe a massive vaccuum leak. Are you sure all the hoses are hooked up properly? Will it run with the choke all the way closed?
travis is offline  
post #3 of 6 (permalink) Old Jan 30th, 02, 02:59 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

I just talked to Holley and they said I will need to crack open the secondaries a little then I can go and set the primary side. With the secondaries closed, it was running real lean. I am not a carb guy, but I am learning. I think i remember opening the secondaries alittle on the 650 carb because of the Comp 274 cam. Thanks, Erik

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
 
post #4 of 6 (permalink) Old Jan 30th, 02, 12:42 PM
Senior Tech
 
Join Date: Dec 2001
Location: alpharetta, ga, usa
Posts: 142
Post

Yeah, opening the secondaries will help. I'm guessing you're running a long duration cam?

Another alternative is to drill small holes in the forward-most side of the primary butterflies to allow more air in without exposing the transfer slot.

I would obviously try cracking the secondaries open a bit first. Too bad you have to take the carb off to do that though.

-gw


------------------
1967 Camaro
406/M20 [email protected]
http://www.mindspring.com/~gordon.warren/
gwarren is offline  
post #5 of 6 (permalink) Old Jan 30th, 02, 03:43 PM
AJ
Tech Team
 
Join Date: Dec 1999
Location: Salem,Oregon USA
Posts: 60
Post

Erik. How much vacuum are you getting at idle ? I've got a close match to your engine and have a similar condition: Popping off idle.
Same cam and heads.
AJ
AJ is offline  
post #6 of 6 (permalink) Old Jan 31st, 02, 01:32 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

I am getting about 6inches of vacumm at idle in gear. I opened the secondaries last night and now the car backfires out the exhuast and the plugs were pitch black and pretty wet. I am not a carb guy at all. I went to put the 650 back on and it was backfiring really bad. I assume I need new plugs. Somehow I fouled the plugs out with a rich condition right!! I went from lean and poping through the carb to rich and backfiring just by cracking the secondaries. I need help!!!!

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome