Starter ? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Nov 26th, 01, 09:54 AM Thread Starter
 
Join Date: Mar 1999
Posts: 89
Post

When the starter goes out, is it typically because just the selonoid has gone bad or has the starter had it too? The reason I am asking is that the starter I pulled is in very good shape with on 45k miles on it. Do the brushes, etc go bad with time and it is recommneded to replace both all the time.
Dino is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Nov 26th, 01, 12:03 PM
Senior Tech
 
Join Date: May 2001
Location: Austin TX USA
Posts: 501
Post

At 45k, it ain't new.

Take it out and take to a parts store that has testing equipment...here in Texas, Auto Zone will test starters and other electronic equipment for free.

I never replace the starter without also getting a new solenloid...like a heater hose...replace one you might as well do the other.
Sleepy-69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome