ls1 in my 68 Camaro weird oil - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Jun 21st, 12, 05:22 PM Thread Starter
Apprentice
David
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 23
Garage
ls1 in my 68 Camaro weird oil

Let me start with letting everyone know i have been researching for days lol please forgive another water in my oil post. I recently rebuilt my engine from short block up. Now after driving it a few times it has been over heating, nothing crazy but overheating non the less. I was gonna replace the cam but when i began the tear down i discovered a few problems and have no idea where to head next.

Problems: oil has a green tint and is VERY then, not milky but very thin and smells sweet.

Dipstick is milky when checking oil.

Engine continues to loose coolant, i have refilled it after driving it and when i check it a few days later its low again. (maybe 2 glasses each time)

Engine over heats

Steps taken so far: coolant pressure test... holds pressure
Compression test all cylenders are within 10 PSI of each other.

Next thing i can think of is look at the head gaskets but i am afraid of that and dont wanna spend the money if i dont have to.
My68SSMistress is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Jun 21st, 12, 08:25 PM
Senior Tech
Scott
 
Join Date: Jun 2006
Location: Pensacola, FL
Posts: 579
Garage
Re: ls1 in my 68 Camaro weird oil

If its not leaking out, its possible its burning it. I would think you would find the issue by either the collant psi check or compression check you performed. One other thing to consider is these motors seem to be a pain about getting the air out of the cooling system. I'm on my 4th LS1 swap & every one took a few running & then cooling overnight to get all the air out. Each time the coolant is low in the rad. It runs hot until all the air is out. When you say its overheating, is it pushing coolant into your overflow tank? How hot is it getting on the guage? Scott

69 RS LS3/T56
68 Firebird vert LS1/4L60E
67 RS LS2/T56
Z06vette is offline  
post #3 of 10 (permalink) Old Jun 21st, 12, 08:28 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,715
Garage
Re: ls1 in my 68 Camaro weird oil

One test you can do is remove spark plugs after bringing engine up to temperature.
Now inject into a closed cylinder, meaning both valves closed, piston at TDC, and inject shop air into the cylinder.
Remove radiator cap and look for bubbles. Bubbles mean a broken head gasket or warped head when hot.
There is a reason the engine is losing coolant and collecting in the crankcase, as evidenced by milk on the dipstick.
The leak could be coming from the coolant ports-to-intake ports. Gasket not sealing, or maybe a warped cylinder head.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
 
post #4 of 10 (permalink) Old Jun 22nd, 12, 07:06 AM Thread Starter
Apprentice
David
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 23
Garage
Re: ls1 in my 68 Camaro weird oil

The engine got up to 210 maybe 220. I have been thinking about maybe there is air in the system. I took the valve covers off lastnight and found that rockers over cylinder 1357 were white from moisture in the oil. I have also pulled all of the oil and its not very thick at all, it will barely stay on a screw driver. There isnt any clots or junks but it is really dark and i only have around 100 miles since last oil change.
My68SSMistress is offline  
post #5 of 10 (permalink) Old Jun 22nd, 12, 04:01 PM
Senior Tech
Steve
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 2,208
Re: ls1 in my 68 Camaro weird oil

Do you get a sweet smell from the exhaust or steam when it's warmed up?

69 Pace Car and 69 Hard top
srode is offline  
post #6 of 10 (permalink) Old Jun 22nd, 12, 05:07 PM
Senior Tech
Josh
 
Join Date: Oct 2011
Location: Cali
Posts: 209
Re: ls1 in my 68 Camaro weird oil

Cracked head. Seen more than a few recently. You already KNOW you are mixing coolant and oil from your original post, just take it out and have the heads mag'd, you'll probably find them cracked around the boss of the head bolts. At the very least you'll find the problem, even if the heads are not cracked
Grabbin2ndgear is offline  
post #7 of 10 (permalink) Old Jun 22nd, 12, 06:01 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,410
Garage
Send a message via MSN to DOUG G
Re: ls1 in my 68 Camaro weird oil

check compression/leakdown both hot and cold also pressure test the cooling system both ways before tearing into anything.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #8 of 10 (permalink) Old Jun 24th, 12, 10:28 AM
Senior Tech
Chris
 
Join Date: Jun 2008
Location: Odessa Tx
Posts: 421
Re: ls1 in my 68 Camaro weird oil

Quote:
Originally Posted by Grabbin2ndgear View Post
Cracked head. Seen more than a few recently. You already KNOW you are mixing coolant and oil from your original post, just take it out and have the heads mag'd, you'll probably find them cracked around the boss of the head bolts. At the very least you'll find the problem, even if the heads are not cracked
I agree with this,accept you cant mag aluminum heads they have to be pressure tested.I work in a machine shop and we have seen LS heads cracked around the head bolt bosses,also could be a warped head and not sealing to the gasket good,did you use new head bolts?
CMQuickcoupe is offline  
post #9 of 10 (permalink) Old Jun 28th, 12, 08:59 PM
Senior Tech
Billy Morris
 
Join Date: Apr 2005
Location: South Carolina
Posts: 376
ls1 in my 68 Camaro weird oil

If the spark plugs have brown specks on them you are getting water in the cylinder.

Billy
morrisclassic is offline  
post #10 of 10 (permalink) Old Jul 14th, 12, 07:47 PM
john
 
Join Date: Jul 2012
Location: lithia fl.
Posts: 1
Re: ls1 in my 68 Camaro weird oil

did you put sealent on your head bolts some times water leaks though head bolts they go though coolet jacket check them out
jgonzalez is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome