another noise now - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 20th, 03, 11:46 AM Thread Starter
 
Join Date: Jun 2002
Location: fremont,ca,u.s.a
Posts: 27
Post

Heres the thing. I posted a little while ago about that noise that I couldnt find. Well it stoped making that noise today after the engine ran a while. Now it sounds like and exhuast leak. The only problem is I have oil smoke( lovely blue smoke) coming out of my tail pipe. Not a good sign. Ive lost some oil pressure as well. Can somebody please tell me whats wrong now. thanks
69ssCamaro4a17yrold is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 20th, 03, 06:46 PM
Senior Tech
 
Join Date: Nov 2002
Location: Aiea, Hawaii
Posts: 571
Post

What year car and engine is it? You might of ate a seal on an exhaust valve. Blown a head gasket. Maybe just lost spark one cylinder due to spark. I don't know.
Be look real cloase under the hood at everything to include pulling the valve covers off and even the heads if you are so inclined with a shop.
Sounds mostly like a head gasket since you say it sounds like an exhaust leak.
What all have you checked? Have you taken the valve covers off?
Snatchin'gears is offline  
post #3 of 4 (permalink) Old Sep 23rd, 03, 02:03 PM Thread Starter
 
Join Date: Jun 2002
Location: fremont,ca,u.s.a
Posts: 27
Post

Good news. I took my valve cover off to find I had a broken Intake push rod. Well i guess thats not great news but i found the problem.
69ssCamaro4a17yrold is offline  
 
post #4 of 4 (permalink) Old Sep 24th, 03, 10:44 PM
Senior Tech
 
Join Date: Nov 2002
Location: Aiea, Hawaii
Posts: 571
Post

Good deal. Now just hope it wasn't another problem besides plain failure that caused that. I'm in the turd graid end still lerning to spill.
Boy was I in a hurry writing that.
Snatchin'gears is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome