Help Please - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Apr 16th, 01, 06:46 PM Thread Starter
 
Join Date: Feb 2001
Location: Tucson
Posts: 5
Question

I have a 96 SS, and I believe that it might be running a little warm..Usually it idles at around 230-235 max, but every now and then it gets close to the red zone at around 240..Is this a problem? It runs at around 210 when I'm not idling, sometimes higher, sometimes lower..I read that some of you guys run at a constant cool temp, and I would like that for my car..I've flushed the coolant recently, and this didn't change anything..I'm interested in reprogramming the fans to come on earlier, or getting a manual switch to turn them on myself..I have no experience doing work on cars, so I would have to get it done somewhere unless it's very trivial..Where could I get this kind of work done, and about how much would I be looking at pricewise? Another question I have is about this problem that occurs about once a week, when I'm in first gear..Basically, it just pops back into neutral, and it makes a horrible clashing sound, reminds me of running into something..Any input on these questions would be very helpful...The car has 64,000 miles on it by the way..Thanks in advance..

Ron Rachlin
96 Z-28/SS
Ryslam is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 17th, 01, 02:57 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

220 is normal for the LS1, so 235 isnt that bad. the design of the 4th gen Camaro is more of a Rolling car. so it needs air to breath. turn on the A/C , this will force the fan to come on when the car gets hot just remember to turn it off.

------------------

Chris's 67 RS can be seen at http://www.67rs.com
JOIN THE CAMARO NET WEBRING!
http://nav.webring.yahoo.com/hub?ring=camaronet&list
Chris Edwards is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome