86 camaro - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jan 9th, 01, 06:58 AM Thread Starter
 
Join Date: Jan 2001
Location: chula vista CA USA
Posts: 1
Post

My 86 Z28 sports coupe is turning but will not start. Just changed spark plugs and wires, there is a ticking coming from the carb. Some one please help need to fix asap....
MOLEY is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jan 9th, 01, 07:56 AM
 
Join Date: Jan 2001
Location: Middleburg, Florida, U.S.
Posts: 4
Post

You may need to rebuild your carb. Sounds a bit congested.
navajo is offline  
post #3 of 7 (permalink) Old Jan 9th, 01, 11:30 AM
 
Join Date: Dec 2000
Location: medford NY US
Posts: 16
Post

if you prime the carb will it start are you getting spark is the carb pumping fuel and does it tick when you turn the key onto the on position not cranking just turned on to the on position try priming the carb and see if it starts if it does then either the fuel pump is not working or the carb is messed up let me know you said that you changed your wires is it possable that you made a mistake putting them on you should check them good luck
James



James
james is offline  
 
post #4 of 7 (permalink) Old Jan 9th, 01, 11:39 AM
 
Join Date: Dec 2000
Location: medford NY US
Posts: 16
Post

well are you getting spark is the when you look into the carb and you pump the throtle do you see gas going in will it start if you prime the carb and does it tick when it is cranking or when it is just turned onto the on position and you said that you changed the wires is it possable that you made a mistake good look
James
james is offline  
post #5 of 7 (permalink) Old Jan 10th, 01, 02:43 AM
Senior Tech
 
Join Date: Feb 2000
Location: Waldorf,Md,USA
Posts: 176
Post

James, Please use some punctuation, it is very hard to read your posts, Thanks.

------------------
Leo Paugh
MCC #017
www.clark.net/pub/chevelle/mcc.htm
There are no strangers here, only friends you haven't met.
chev64 is offline  
post #6 of 7 (permalink) Old Jan 10th, 01, 09:28 AM
 
Join Date: Dec 2000
Location: medford NY US
Posts: 16
Post

no problem i was in a real rush when i was typing that. but no problem chev64 sorry for that.
James
james is offline  
post #7 of 7 (permalink) Old Jan 10th, 01, 12:42 PM
 
Join Date: Jan 2001
Location: stuart fl usa
Posts: 1
Post

<BLOCKQUOTE>quote:</font><HR>Originally posted by MOLEY:
My 86 Z28 sports coupe is turning but will not start. Just changed spark plugs and wires, there is a ticking coming from the carb. Some one please help need to fix asap....<HR></BLOCKQUOTE>

the clicking you hear is the mc soleniod thats normal go back to basics is there spark and is there fuel being delivered
minisprint44 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome