holley idle sticking - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jul 19th, 02, 09:07 AM Thread Starter
Senior Tech
 
Join Date: Oct 2001
Location: Mill Creek, Wa
Posts: 107
ok, some history 1st-327, holley 600 - vac secondaries on edelbrock performer intake, msd hei dist,msd 6a, gm allum heads,headers. started running like it has a miss in the ignition, not sure if that is a burned plug wire, bad lifter,flat cam, misadjusted rocker, cooked plug, or something else. then, it backfired two different times after reving it up through third gear and letting off. idle now sticks at 2k,1500,1100. tap the gas and it drops to 700. changed the power valve out and it runs better except for the sticking idle and the miss. wondering if it blew out any other gasket when it backfired and it's sucking air, or if it's just gummed up from sitting 1 to 2 weeks at a time between being driven. thinking hard about pulling off the msd 6a after reading other posts. going to try some carb cleaner 1st. any other ideas?thanks
67rsmoneypit is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 19th, 02, 09:40 AM
Senior Tech
 
Join Date: May 2000
Location: Westlake, OH 44145
Posts: 707
sounds like the secondary plates might be hanging open possibly

------------------
67 prostreet BB Camaro
80 z28 Camaro 355ci
71 BB SS Chevelle (clone)
2002 35th anniv SS Z28 conv.
Milan is offline  
post #3 of 5 (permalink) Old Jul 19th, 02, 06:43 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,074
Yes, check the throttle plates, make sure they are centered before tightening the screws. At full throttle one loose plate can slip down slightly causing it to hold the secs open a little.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327 original owner. 69 Camaro Vintage Racer, 65 Lola T-70 Chev SB Can-Am Vintage Racer
davidpozzi is offline  
 
post #4 of 5 (permalink) Old Jul 20th, 02, 10:55 AM
 
Join Date: Jun 2002
Location: NC
Posts: 11
just for hoots and giggles check the pcv valve,,,had one to blow apart and caused it to idle high,,most likely not the case but you can guess where the check valve trick went,,and I got verrrry lucky that it stayed on top of the head....
g'luck
mike
dgrewhl is offline  
post #5 of 5 (permalink) Old Jul 20th, 02, 04:51 PM Thread Starter
Senior Tech
 
Join Date: Oct 2001
Location: Mill Creek, Wa
Posts: 107
thanks, I'll check the sec. plates and the pcv in the morning. Ivan

[This message has been edited by 67rsmoneypit (edited 07-20-2002).]
67rsmoneypit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome