Electronic Trunk Stuck! Please Help Me! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jan 6th, 01, 05:29 PM Thread Starter
 
Join Date: Jan 2001
Location: phoenixville, pa, USA
Posts: 4
Post

Alright, I'm hoping you guys can help me with this! I know this is a Camaro forum, but this question relates to my 1990 Formula Firebird. It has the electronic trunk release with the switch on the inside console. When I press it, I hear the usual click followed by the trunk being raised to its usual height. However, it clicks again and the trunk does not dis-engage. Instead it stays partially open for a few seconds, and then the motor kicks back in and pulls the trunk shut!
Does anyone have any ideas on how I can get this thing open? I really need to get into my trunk, and i can't reach what I need by pulling the seat down! Any advice is greatly appreciated. You guys have been very helpful in the past with questions I had about my Camaro, but I am stuck here.

Thank you in adavance!



------------------
Dan Taney
1990 Formula Firebird
1984 Camaro
AngryDan01 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jan 7th, 01, 12:52 PM
Tech Team
 
Join Date: Oct 2000
Location: WELDON,NC,USA
Posts: 52
Post

Does it do the same thing when you unlock it with the key? the only way to get it open if the lock is screwed up is to get in the trunk and remove the trim panels and unbolt the lock assy. If you can pick up on the decklid while you unlock it with the key, you can probably just replace the defective parts and its fixed. Also, it could be that the gas shocks on the decklid are too far gone and leaving too much weight on the switch, causing it to pull the lid back down.
Hope this helps.

------------------
Mark Perkins
ASE Master Auto/Truck
67 RS Convertible
AUTODR is offline  
post #3 of 3 (permalink) Old Jan 9th, 01, 08:59 AM
 
Join Date: Jan 2001
Posts: 5
Post

The same thing happened on my 91 Camaro. It turned ou the lifters were bad and the weight kept closing it.

SpaceHampster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome