missfire - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jul 29th, 02, 01:52 AM Thread Starter
Senior Tech
Dave
 
Join Date: Apr 2001
Location: Southern NH
Posts: 1,052
I have a 350/330ho motor/4speed/4.56 gears that misses a little at 2200-3200 mostly towards the 3200 side. I have an msd mechanical advance distributor 12 degrees initial and 21 degree stop in it. I also have an msd-6al box firing it. The carb is an edelbrock 1406. I have had 3 of these carbs on the car so far due to flooding problems. It seems to worse with this carb than the last one. How can I tell if its ignition or fuel related? Everything in the igition/fuel/engine has less than 2K on it. Also the plugs are r42lts and are a light brown in color. The miss is only under light acceleration or cruise, it is worse when the motor is cold.
Dave69Z is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jul 30th, 02, 06:49 AM
 
Join Date: Nov 2001
Posts: 138
Plugs are to cold--go up to about a 44 or 45
jhow66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome