95 camaro won't start - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Nov 27th, 01, 05:26 AM Thread Starter
 
Join Date: Sep 2001
Location: Voluntown,Ct . U.S.A.
Posts: 2
Unhappy

Help! I have a 95 camaro,stock , v-6. For the last few days the security light stayed on. Last night, while my wife and her girlfriends went shopping the dash lit up with all the lights as if the car had turned off. ? This morning the car started, went about 50 feet and then died. Attempted to start and nothing.There is no gauges, no radio, no crank, nothing,... The lights work fine, battery is good, just nothing else. Please help!
Rextexans is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Nov 27th, 01, 05:58 AM
Senior Tech
 
Join Date: Jan 2001
Location: conway s.c.
Posts: 168
Post

greetings rextexans and welcome to the site. off-hand, it sounds like your VATS(vehicle anti-theft system) is kaput. This could either be the pellet in the key is worn, the pellet contacts inside the key lock are worn, or the VATS control module is shot. try wiggling the key in the lock and see if it is loose. If you have an extra key try that in the ignition. I can tell you from experience that the VAT control module is not cheap. However, a good source for a used one is the junkyards. They are self learning and do not require any special coding like the keys do. The ignition locks are about $55-70 and the keys are about $23-30 each. Hope this helps!!
trickster is offline  
post #3 of 8 (permalink) Old Nov 27th, 01, 08:20 AM Thread Starter
 
Join Date: Sep 2001
Location: Voluntown,Ct . U.S.A.
Posts: 2
Post

where is my VATmodule located in my 95 camaro?
Rextexans is offline  
 
post #4 of 8 (permalink) Old Nov 27th, 01, 08:34 AM
Tech Team
 
Join Date: Oct 2001
Location: Maryland
Posts: 47
Post

I had this problem with an 83 Firebird. This car had no VATS obviously, but the symptoms were the same. My problem was a fried fusable link down by the starter. I hope this helps!
bbjhill is offline  
post #5 of 8 (permalink) Old Nov 27th, 01, 10:42 AM
Senior Tech
 
Join Date: Jan 2001
Location: conway s.c.
Posts: 168
Cool

Your VATS control module is located behind the r/h instrument panel on pax side.
trickster is offline  
post #6 of 8 (permalink) Old Nov 27th, 01, 02:09 PM
Senior Tech
 
Join Date: Jan 2001
Location: conway s.c.
Posts: 168
Talking

greetings yet again rextexans, one other thing I forgot to mention in my first post. there is a 10 amp fuse for the VATS. It is located seperately from your other fuse box. on my car(1989 iroc-z) it is located behind the aldl(on board diagnostic center). Yours might be in a different location but it would be a good place to look.
trickster is offline  
post #7 of 8 (permalink) Old May 7th, 09, 01:34 PM
 
Join Date: May 2009
Posts: 1
Re: 95 camaro won't start

Hey RexTexans do u every get the car to work and if u did how my just did the same thing, headlights, foglights,dome lights all work. car makes beeping sound when door is open or when keys are left inside, one of my fuse'es was blown i replaced though, please let me know thanks
badassabe is offline  
post #8 of 8 (permalink) Old May 7th, 09, 02:36 PM
Gold Lifetime Member
John
 
Join Date: Dec 2008
Location: Louisville, Ky.
Posts: 3,403
Re: 95 camaro won't start

VATS module does program to the very first key it reads, hyas NO relearn. Junk yard is no place to get theft parts, they are one car use only.
john68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome