Service engine light , maybe the converter? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jul 12th, 02, 06:36 PM Thread Starter
 
Join Date: Jul 2002
Location: Tulsa , Oklahoma, USA
Posts: 2
Hey I have a 86 z28 305 and removed the converter and put a glass pack in there and my service engine soon light is coming on and staying on when i drive for about 3 minutes it comes on, could it be that I removed the converter? Thanks alot for any help.
Green 86 Z28 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jul 12th, 02, 07:06 PM
Senior Tech
 
Join Date: Nov 2001
Location: Oxford Pa.
Posts: 503
86 did not have a "downstream" O2 sensor, so the old computers had no way of checking "catalytic converter efficiency"(which would set a check engine light on a newer vehicle)...
You'll have to have the codes retrieved from the computer to see what is happening...
Since it doesn't appear to be a hard code (check engine light on constant)My money is on a faulty/tired O2 sensor....
Have it checked out(have the codes retrieved by Somebody with a scan tool) before You shovel money into it guessing at the prob though....
Freindly reminder: Federal law does not allow removal of a cat converter...(I'm not bustin on Ya'....just lettin Ya know before someone else says it)....
Good Luck....Repost with Your code info....
18436527 is offline  
post #3 of 4 (permalink) Old Jul 13th, 02, 12:42 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Someone verify this information so I don't spread false information.

On an 86, you should be able to short the lower right two terminals of the diagnostic connecter below the stearing wheel and then turn the ignitions switch to run (not start). The check engine line will flash codes which you can look up in a service manual or perhaps even on the web.

-dnult
dnult is offline  
 
post #4 of 4 (permalink) Old Jul 13th, 02, 01:47 PM
Senior Tech
 
Join Date: Jan 2001
Location: conway s.c.
Posts: 168
You're close dnult, it's the two upper right hand terminals that you put a jumper on.

The Trickster!!!!!!!!!!!!!!!!!!!!!
trickster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome