new cam - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Apr 3rd, 01, 04:43 PM Thread Starter
 
Join Date: Apr 2001
Location: tulsa , ok
Posts: 2
Post

I RECENTLY INSTALLED A CRANE 274H W/ NEW 1.5 LONG SLOT ROCKERS / NEW CLOYES TIMING SET / INTO MY 70 . THE ENGINE IS NOTHING SPECIAL , ITS A .030 OVER 1976 350 MY PROBLEM IS THAT AFTER I INSTALLED THE ABOVE MENTIONED PARTS I CANT GET THE HYDRAULIC VALVE LASH SET ANYWHERE CLOSE TO ALLOW THE ENGINE TO FIRE.THE TIMING SET IS INSTALLED STRAIGHT UP, TDC #1 HAS BEEN VERIFIED , DISTRIBUTOR SETTING VERIFIED, THE ENGINE HAS BEEN HAND ROLLED OVER SEVERAL TIMES TO SET THE VALVES AND ALL SETS PERFECT, THEN AFTER I SET EVERYTHING ( HAND ROLLING THE ENGINE ON EACH VALVE ) I GO TO ROLL IT OVER AGAIN , THE VALVES HIT THE PISTONS . I HAVE INSTALLED DOZENS OF CAMS AND NEVER ENCOUNTERED THIS. PLEASE HELP
70ram is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Apr 4th, 01, 12:52 AM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Question

Please don't yell!!! Turn off your cap lock!

Why do you think the valves are hitting the pistons? That cam only has .450 lift...unless the timing set was installed way off or you are adjusting the valves way too tight, you should have tons of piston-valve clearance. If the valves was hitting the pistons, you wouldnt be able to turn the engine over anyway...it would be bound up. Thats why when it happens on a running engine things break. Maybe you could elaborate a bit more?

------------------
375hp 78 Chevy truck
77 Chevy Nova
95 Chevy Lumina 3.4L
and building a 78 Nova
travis is offline  
post #3 of 3 (permalink) Old Apr 4th, 01, 01:58 AM Thread Starter
 
Join Date: Apr 2001
Location: tulsa , ok
Posts: 2
Post

figured it out , thanks anyway.70 hour work week and 3am install dont mix,enough said.
70ram is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome