heater help - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Dec 30th, 99, 01:15 PM Thread Starter
 
Join Date: Dec 1999
Location: san luis obispo
Posts: 1
Post

my heater works, but it wont change speeds. I have replaced the heater control switch and i have run new wires from the battery to the new switch. but no luck. if anyone has any info about heaters please help. thanks
igottacamaro is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Dec 30th, 99, 05:59 PM
 
Join Date: Dec 1999
Location: Gladstone, Mo
Posts: 21
Post

what year is your camaro?
josh
josh_sallee is offline  
post #3 of 6 (permalink) Old Dec 31st, 99, 05:17 AM
CD
 
Join Date: Dec 1999
Location: Bloomingburg N.Y. U.S.A.
Posts: 7
Post

check your heater motor sometimes 1 speed burns out

69 z/28 clone
72 z/28 #s matching
CD is offline  
 
post #4 of 6 (permalink) Old Jan 1st, 00, 11:35 AM
Senior Tech
David
 
Join Date: May 1999
Location: Jefferson City, MO.
Posts: 621
Post

the blower motor itself does not have different speeds. there is a blower resistor that reduces voltage to the motor, if you have a first gen camaro, it should be located on top the heater box behind the glove box hope this helps.
67FREAK is offline  
post #5 of 6 (permalink) Old Jan 2nd, 00, 05:46 PM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
Post

Just a little more on the resistor, it will have three wire connections, it is bolted to the heater box by two screws, when you unbolt it it looks like a couple of springs, some cars have the resistor on the engine side of the heater box, clean these connections first
should work.
Rob.Canada is offline  
post #6 of 6 (permalink) Old Jan 4th, 00, 07:24 PM
Senior Tech
 
Join Date: Dec 1999
Location: Winston Salem, NC
Posts: 297
Post

I know exactly what you need to do. My 67 Camaro was the same way when I bought it. Upon investigation, I noticed there was no resistor on the top of the heater box behind the glove compartment. Check to see if you have one there. Hope this helps
jrt67ss350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome