2001 Camaro Radiator Fans not Turning On.. - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Sep 10th, 12, 12:00 PM Thread Starter
Mark Patterson
 
Join Date: Sep 2012
Location: Walker, La.
Posts: 2
Angry 2001 Camaro Radiator Fans not Turning On..

I have a 2001 with a 3.8 and Std Trans.

I'm having issues with over heating, due to the Fans not coming on. I know the fans are good, because i jumped the relays and the fans power on.. also I can turn the A/C on and a fan will come on.. I have moved the relays around and am pretty sure they are all good. not sure what to check next.

Is there a way to check the relays, or are they just a replace item (if unsure)

How can i test the water temp unit?

also my temp gauge seems to stop at 210... no matter if the fans come on or not.. I can smell, and hear it overheating but the gauge says 210.. could this be the issue? the fans not being triggered...

One last side not.. the head gasket had blown.. i had the heads reworked, and i replaced the gaskets, and thermostat...

Any ideas?

Thanks
051089
annex_225 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Sep 10th, 12, 01:11 PM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Wink Re: 2001 Camaro Radiator Fans not Turning On..

Unplug the connector at the water temp sensor - if the sensor is bad the fans should then come on.
Then replace the sensor ...

And buy the sensor from GM - cheapo chain 'Auto' store sensors are junk and will fail very quickly

And thanks for only posting in one forum as stated from now on

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome